Page 1 of 1

PostPosted: Tue Apr 24, 2001 9:21 am
by guy
The PocketC V2 runtime hangs when trying to load PCForm V1.25. PCForm V1.25 requires the up-to-date PocketC V3 runtime.

The evaluation version of PCForm is still V1.24.3 which uses the V2 runtime. If you register PCForm you will receive the V1.25 version.

Even if the evaluation version runs correctly, you still need to ensure that you have an updated runtime for the registered version.

The PocketC V3 runtime supports both PocketC V2 and PocketC V3 applications (by including two separate runtime modules).

You can get the latest PocketC runtime from:

http://www.orbworks.com/wince



Guy