Editors compatible with PocketC

Postby rickhop on Sat Apr 06, 2002 3:08 am

I would really like to see QED and/or pedit32 support for PocketC.

Specifically line jumps to compiler errors as in pedit/memopad. PocketC will not even jump to QED at compiler errors, let alone get close to the correct line. This had made development difficult to say the least. I know that OnBoardC supports QED. I would be willing to use ANY editor that supports files larger than 4k and will take advantage of PocketCs "goto line" function at compiler errors. Thanks.
rickhop
 
Posts: 1
Joined: Sat Apr 06, 2002 2:58 am

Return to PocketC for Palm OS Suggestions

Who is online

Users browsing this forum: No registered users and 1 guest

cron