Page 1 of 1

PostPosted: Sun Jan 22, 2006 1:29 am
by tthkbw
I am using PocketC Architect to build a project that has some legacy PocketC stuff.

I have created a simple form for this with three buttons and a menu.

The project builds without error and if I run it on PalmOS 5.3 simulator, it works fine.

However, if I run in on POSE using the 3.5 ROM, the app runs, puts up an initial alert about no database (normal), and when the alert is dismissed, the screen is blank. The form isn't drawn. This is the same .prc file in both cases.

I can build the sample tictactoe app with PocketC Architect and it works on both versions.

Anyone have any idea what is going on?

Terry Brown


PostPosted: Sun Jan 22, 2006 1:41 pm
by tthkbw
This is not an Orbforms or PocketC Architect problem.

My PC is having trouble with POSE and with the Palm simulators on occasion. On another PC, things appear to work fine.

For those who care, here is the machine configuration for the failing machine:

AMD Athlon 64 X2 Dual Core Processor 4800+ 2.41 Ghz
4 GB of Ram
Graphics: Nvidia Quatro FX540
Windows XP Professional

For the machine that works:

AMD Athlon 64 Processor 3200 1.99 Ghz
1GB Ram
Graphics: ASUS Radeon A9200SE
Windows XP Professional

I'll bet this has something to do with the dual core processor.

Anyone had any experience with this problem?

Terry Brown