Page 1 of 1

PostPosted: Tue Oct 28, 2003 2:06 am
by ravensju
I am having a little trouble with the pocketc runtime and would like some help. I have an HP ipaq h1910 w/ pocketpc 2002. I download and install it with no problem. When I run the pocketc runtime my ipaq freezes and I need to soft reset to be able to do anything. I don't know whether I am doing something stupid or not. I've tried downloading the previous pocketpc version, but that also exhibits the same behavior. I know the ipaq has an xscale processor, so I've also tried installing the ARM cab files, with the same result. Any help would be appreciated. Thanks.

PostPosted: Fri Oct 31, 2003 3:43 pm
by wolfgang
I think I have seen this behavior in the past. It always happened when I launched the runtime module directly. The module is then supposed to open and give a list of all applets on the device. This works for me with the V2 runtime, but with the V3 runtime it crashed just the way you experience.

Try to launch (click on) the .app file instead. This will launch the runtime module which then executes the .app (since files with extension .app are assigned to the runtime module). This works fine on my devices.


Composing music on the PocketPC! -

PostPosted: Thu Nov 20, 2003 8:29 pm
by mcrsnap
Please excuse for the out of date reply, just joined the forum. I too have the problem of the runtime app freezing. I'm currently using an Ipaq 3765. I launch the app directly or through explorer. I have noticed that this problems seems to be more specific to the code in the runtime app i.e. while loops within the main() function....

PostPosted: Tue Dec 09, 2003 12:10 pm
by rjculver
I am new to the board, but just wanted you to know I also have an HP ipaq h1910 w/ pocketpc 2002 and it works with no problems, hang in there! My only problem is I cannot get irrecvraw to work.

Good luck,